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THE CREATIVE ASSET BOOTCAMP IS DESIGNED 
TO SERVE AS A SUPPLEMENTAL TRAINING 
RESOURCE FOR LEARNING DESIGN STUDENTS 
AND PROFESSIONALS, AIMED AT EQUIPPING 
DESIGNERS WITH A BASELINE LEVEL SKILL IN 
USEFUL APPLICATIONS.   
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GLOSSARY + TOOLS GUIDE

QUICK PHOTOSHOP TOOLS GUIDE
From: Helpx.Adobe.com

Move and Selection Tools: 

“Clone” Tools

Retouch Tools 

 

GLOSSARY
Adapted from: Uprinting.com

Action: The Actions icon is located in the panel dock. It allows users to record a set 
of actions (or steps) to carry out when editing an image.

Asset: A useful or valuable item; A file or item that may be used in service of a 
larger production.

Background Eraser: The background eraser tool is one of the options in the eraser 
tool menu. It removes colors not associated with the main image of the photo.

Blending Mode: Located in the layers palette dropdown menu, blending mode 
can be used to change the appearance of an image or create special effects.

Brush Tool: In the brush palette, the size, spacing, angle, hardness, and other 
settings can be adjusted. The brush can then be used to paint layer masks and 
create artwork.

Burn Tool: On Windows computers, the burn tool is accessed by pressing shift+O. 
The burn tool uses a brush to darken selected parts of the image

Clone Stamp Tool: The clone stamp is located on the left toolbar. It allows users to 
duplicate selected areas of an image and paint them into new areas

Curves Tool: Accessed on the toolbar, the curves tool is one of the most powerful in 
Photoshop. It allows users to adjust contrast, shadows, brightness, and highlights. 
It can also be used to adjust colors.

Color Balance: The color balance tool is found by pressing Choose Image → 
Adjustments → Color Balance. It alters the hue and saturation of colors in the image

Dodge Tool: Like the burn tool, the dodge tool is accessed by pressing shift+O. 
Unlike the burn tool, the dodge tool brightens parts of the selected image.

Eraser Tool: PC users will right-click on the eraser menu while Mac users will 
hit control-click to access the eraser tool, which removes any effects used on the 
selected layer.

Eyedropper Tool: Hitting the letter I on the keyboard brings up the eyedropper 
tool, which copies the color code of a shade within the image.

Feather: This process softens edges, and is often used when combining elements 
into a new image. It’s accessed by opening either the Lasso or Marquee menus and 
choosing the Tool Options Panel.

Flattening: Flattening is used to combine all existing layers into one. The action is 
completed by right-clicking on Layers in the layers palette.

Gradient Tool: The gradient tool can be selected by either pressing G on the 
keyboard or clicking the gradient icon. The Gradient tool fills in a selected area with 
pre-chosen colors that fade into each other.

Healing Brush Tool: Flaws in images are corrected with the healing brush tool, 
which obscures the flaw by matching shadows, textures, and lighting of nearby 
items to obscure the issue. The tool is found in the Photoshop Toolbox, which is in 
the menu on the left side.

History Palette: Choose Window-History to pull up a list of all recent actions and 
steps taken in the editing process. It helps users go back to previous steps.

Lasso Tools: The lasso tool is in the left side menu. To use, chose part of the image 
by drawing or using the magnetic lasso to select part of an image.

Layer: Layers can be stacked to create special effects. Each layer can be edited 
separately. The Layer menu is located in the toolbar

Layer Masks: Adding layer masks is a multi-step process. Choose Select > Deselect 
and then in the layer panel choose either a layer or a group. Click add Layer Mask, 
which is in the layers panel. These layer masks apply special effects to the selected 
area of an image.

Levels: Levels lets users adjust the shadows, brightness, and contrast of their 
image. It’s opened by clicking on the layer adjustment icon.

Liquify: Select Filter > Liquify to open the liquify tool, which alters the chosen area 
of an image by pulling and pushing the pixels. It’s usually used to make objects 
look thinner or to push out other areas of an image.

Magic Wand Tool: The magic wand has an icon on the left side toolbar. When 
used, it uses colors in order to differentiate the selected area from the larger 
background.

PSD file: A Photoshop file format where individual layers are saved intact so they 
can be edited at a later time.
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PROVIDED COURSE ASSETS

ACCESSING COURSE MATERIALS
Below is the link for the images used in the Bootcamp.  All 5 assets are in this one link and only need to be down-
loaded one time.

Click here to access the images we will be using in these demonstrations

The assets can also be downloaded from this page in the zip folder attached to this announcement.

Links to assets used:

1.	 Stock Photo: Deep Sea Backdrop - https://www.pexels.com/photo/photo-of-bubbles-underwater-1452701/
Links to an external site.

2.	 Stock Photo: Astronaut - https://www.pexels.com/photo/a-space-suit-in-a-museum-12888674/Links to an 
external site.

3.	 Stock Photo: Bubbles - https://www.pexels.com/photo/clear-close-up-dark-dew-236968/Links to an exter-
nal site.

4.	 Stock Graphic: Flare Overlay - https://www.freepik.com/free-photo/multicolor-reflections-back-
ground_865193.htm#query=lens%20flare&position=39&from_view=search&track=aisLinks to an external 
site.

5.	 Stock Photo: Woman with eyes closed - https://www.pexels.com/photo/a-woman-holding-a-basket-with-
celery-7879804/
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COURSE INTRODUCTION 

COURSE INTRODUCTION: VIDEO
https://canvas.wayne.edu/courses/202356/modules/items/4738016
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COURSE INTRODUCTION 

COURSE INTRODUCTION: PRESENTATION OUTLINE
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PRE-COURSE SELF ASSESSMENT

ASSESSMENT QUESTIONS
https://canvas.wayne.edu/courses/202356/modules/items/4737879
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INTRODUCTION TO LESSON 1: WHAT IS PHOTOSHOP?

LESSON INTRODUCTION: VIDEO

Introduction to Lesson 1: What 
is Photoshop?

https://canvas.wayne.edu/courses/202356/modules/items/4738047
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INTRODUCTION TO LESSON 1: WHAT IS PHOTOSHOP?

LESSON INTRODUCTION: PRESENTATION OUTLINE
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MODULE 1: NAVIGATING THE PHOTOSHOP WORKSPACE

MODULE 1: VIDEO

Introduction to Lesson 1: What 
is Photoshop?

https://canvas.wayne.edu/courses/202356/modules/items/4738103
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MODULE 1: NAVIGATING THE PHOTOSHOP WORKSPACE

MODULE 1: PRESENTATION OUTLINE
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MODULE 1: NAVIGATING THE PHOTOSHOP WORKSPACE

MODULE 1: PRESENTATION OUTLINE (CONTINUED)
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MODULE 1: FEEDBACK

MODULE 1: FEEDBACK DISCUSSION
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MODULE 2: CANVAS MANAGEMENT

MODULE 2: VIDEO
https://canvas.wayne.edu/courses/202356/modules/items/4738111
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MODULE 2: CANVAS MANAGEMENT

MODULE 2: PRESENTATION OUTLINE
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MODULE 2: FEEDBACK

MODULE 2: FEEDBACK DISCUSSION
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MODULE 3: IMPORTING, MASKING, SMART OBJECTS

MODULE 3: VIDEO
https://canvas.wayne.edu/courses/202356/modules/items/4738124
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MODULE 3: IMPORTING, MASKING, SMART OBJECTS

MODULE 3: PRESENTATION OUTLINE
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MODULE 3: IMPORTING, MASKING, SMART OBJECTS

MODULE 3: PRESENTATION OUTLINE (CONTINUED)
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MODULE 3: FEEDBACK

MODULE 3: FEEDBACK DISCUSSION
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MODULE 4: RESOLUTION, SIZE AND STANDARDS

MODULE 4: VIDEO
https://canvas.wayne.edu/courses/202356/modules/items/4738199
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MODULE 4: RESOLUTION, SIZE AND STANDARDS

MODULE 4: PRESENTATION OUTLINE
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MODULE 4: FEEDBACK

MODULE 4: FEEDBACK DISCUSSION
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MODULE 5: WORKING WITH LAYERS

MODULE 5: VIDEO
https://canvas.wayne.edu/courses/202356/modules/items/4738203
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MODULE 5: WORKING WITH LAYERS

MODULE 5: PRESENTATION OUTLINE
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MODULE 5: FEEDBACK

MODULE 5: FEEDBACK DISCUSSION
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INTRODUCTION TO LESSON 2: PHOTO EDITING

LESSON INTRODUCTION: VIDEO
https://canvas.wayne.edu/courses/202356/modules/items/4738206
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INTRODUCTION TO LESSON 2: PHOTO EDITING

LESSON INTRODUCTION: PRESENTATION OUTLINE
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MODULE 6: ADJUSTMENT LAYERS, COLOR CHANGE

MODULE 6: VIDEO
https://canvas.wayne.edu/courses/202356/modules/items/4738208
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MODULE 6: ADJUSTMENT LAYERS, COLOR CHANGE

MODULE 6: PRESENTATION OUTLINE
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MODULE 6: IMPORTING, MASKING, SMART OBJECTS

MODULE 6: PRESENTATION OUTLINE (CONTINUED)
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MODULE 6: FEEDBACK

MODULE 6: FEEDBACK DISCUSSION
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MODULE 7: ENHANCE PHOTOS WITH BASIC TOOLS

MODULE 7: VIDEO
https://canvas.wayne.edu/courses/202356/modules/items/4738219
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MODULE 7: ENHANCE PHOTOS WITH BASIC TOOLS

MODULE 7: PRESENTATION OUTLINE
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MODULE 7: ENHANCE PHOTOS WITH BASIC TOOLS

MODULE 7: PRESENTATION OUTLINE (CONTINUED)
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MODULE 7: FEEDBACK

MODULE 7: FEEDBACK DISCUSSION
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MODULE 8: GRADIENTS AND EFFECTS

MODULE 8: VIDEOS
https://canvas.wayne.edu/courses/202356/modules/items/4738226
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MODULE 8: GRADIENTS AND EFFECTS

MODULE 8: PRESENTATION OUTLINE
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MODULE 8: GRADIENTS AND EFFECTS

MODULE 8: PRESENTATION OUTLINE (CONTINUED)
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MODULE 8: FEEDBACK

MODULE 8: FEEDBACK DISCUSSION
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MODULE 9: TYING IT ALL TOGETHER

MODULE 9: VIDEO
https://canvas.wayne.edu/courses/202356/modules/items/4738233
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MODULE 9: TYING IT ALL TOGETHER

MODULE 9: PRESENTATION OUTLINE
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MODULE 9: TYING IT ALL TOGETHER

MODULE 9: FEEDBACK DISCUSSION
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POST-COURSE SELF ASSESSMENT

ASSESSMENT QUESTIONS
https://canvas.wayne.edu/courses/202356/modules/items/4737873
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ADDITIONS MADE AFTER USER TESTING:
•	 Glossary

•	 Quick Photoshop Tools Guide

•	 Example posts made to each feedback discussion forum thread

EDITS MADE BASED ON FEEDBACK:
•	 To improve recognition and visibility, all videos were re-embed-

ded all videos to present at a size of 1080x720

•	 Video descriptions were either revised or eliminated to make 
space for “presentation outline”

•	 Inclusion of job-aids was implemented to every page beneath 
each module’s video 

NOTES AND REFLECTION

Reflection: Designing this course offered an incredible new opportunity to think critically 
about the needs of a learner group that I know quite well, my fellow students in the 
Learning Design and Technology program.  It also presented the chance to carry out an 
entire learning design experience, and to do so by imparting my own unique background 
and skill-set in what is hopefully a useful set of modules.  


